Связь
Здравствуйте! Я Ваш личный надежный программист.
1С Предприятие 8.2-8.3, 1С-Битрикс: Управление сайтом, Битрикс24

ТуСтоп — возрастное ограничение. Информер и предупреждение 18+.

ТуСтоп — возрастное ограничение. Информер и предупреждение 18+.

"ТуСтоп - возрастное ограничение" - инновационный модуль для Битрикс маркетплейса, который позволяет магазинам эффективно ограничивать доступ к контенту для лиц старше 18 лет. Информер и предупреждение 18+ помогут соблюдать законодательные требования и создать безопасную среду для пользователей.
Битрикс ТуСтоп — возрастное ограничение. Информер и предупреждение 18+.
ТуСтоп — возрастное ограничение. Информер и предупреждение 18+. (twofingers.agelimit) - Модуль Битрикс

Универсальный информер для сайтов, а также предупреждение при заходе на страницу сайта.

Модуль «ТуСтоп» показывает всплывающее окно с предупреждением и устанавливает информер на страницах сайта о том, что контент данной страницы предназначен для определенной возрастной категории посетителей 0+, 6+, 12+, 16+, 18+, в соответствии с требованиями Федерального закона от 29 декабря 2010 г. №436-ФЗ «О защите детей от информации, причиняющей вред их здоровью и развитию» (с изменениями и дополнениями) в ред. Федерального закона от 28.07.2012 №139-ФЗ

Отлично подходит для интим-магазинов, магазинов по продаже алкогольной продукции, а так же для служб доставки еды (на разделы с алкогольной продукцией).

Решение выполнено на основе универсальных знаков возрастных ограничений студии Артемия Лебедева

Доступно 12 местоположений информера, в компоновке положений: слева, справа, по центру / вверху, внизу / в пределах сайта или браузера.

Достоинства решения:

  • Выбор возрастного ограничения: 0+, 6+, 12+, 16+, 18+;
  • Отличный дизайн;
  • Быстрая и простая установка;
  • Выбор внешнего вида, цвета и местоположения информера;
  • Таргетинг по страницам и разделам сайта — вы сами выбираете где показывать информер и предупреждение, а где нет;
  • Модуль поддерживает многосайтовость.
Внимание! Обновлённый модуль работает только с версии Битрикс 14.9.4 и выше.


Наш модуль уже успешно используют на наших проектах

file_download Скачать Модуль Маркет
file_download Скачать Модуль Маркет